Announcement

Collapse
No announcement yet.

Background Color Changed on Computer

Collapse
X
  • Filter
  • Time
  • Show
Clear All
new posts

  • Background Color Changed on Computer

    Brad need some help. Always had basic blue for a background. But this morning my browser, not doing well on one computer. So put it aside, and got the old one out. That one very slow.

    So went back to other and cut on. My background screen *not just RHSS comes up black with yellow writing. That is too much difference. I went up to Tool and then clicked Options. There is a spot about background and print. How do I get back to blue like I had? Nothing to click to do that. I do lots of my computer work at night, and really don't care for the change. Is it possible that firefox brought in some fancy undates, that did this?

    Guess I'll be using the older slow poke computer. At least that screen in blue for now!!

  • #2
    Try these steps Vera. I don't use Firefox, I did at one time and it's OK,I just switched to Google Chrome a while back.

    Steps To Change Firefox Background Color
    1. Click on the 'Options' button in the menu.
    2. Scroll down and under the 'Language and Appearance' head, click on 'Colors'.
    3. Now, In the appeared pop-up, click on the color button in front of the 'Background'.
    Let me know if that doesn't work and I will poke around a bit...

    Comment


    • #3
      Brad I tried that. By text it shows black box, so clicked and the page do come up with all the colors 9little boxes). I clicked on 1 I like and that color hopped down and now shows in Custom Color Box. I clicked ok, so looks like it would of changed my background. But the screen stays black.

      Sure hope this don't happen to Audrey, know she has trouble with her eyes. I really don't think will be good to work on computer at night.

      Thanks for trying to help.

      Comment


      • #4
        Vera, here is a slightly different approach, still in the same area of the menu..

        Steps To Change Firefox Background Color
        1. Click on the 'Options' button in the menu.
        2. Scroll down and under the 'Language and Appearance' head, click on 'Colors'.
        3. Now, In the appeared pop-up, click on the color button in front of the 'Background'.
        You may not have selected the button in front of "Background" ?

        Don't give up yet, you must be in the right area to make the change that you need.
        Last edited by d7dot; 03-06-2019, 08:38 PM.

        Comment


        • #5
          OK, I downloaded and installed Firefox so that I can see what you are seeing Vera. It is not exactly super user friendly, but here is what worked for me. Go to the screen in Option for Colors.
          1 Click on Box just right of Background
          2 Select the color you like from the choices in the boxes
          3 Click Add to Custom Colors
          4 Click OK

          IF you want to always keep that background. On the right hand side under Colors there is a drop down menu Click on the arrow and select Always.

          That changed my background in Firefox to my chosen color from the boxes of choices.

          I think you may have left out Step 3 Add to Custom Colors.

          Here is my screenshot Click image for larger version

Name:	FirefoxColors.jpg
Views:	1
Size:	91.8 KB
ID:	27789

          Comment


          • #6
            PS: Even tho it shows in Custom Colors, you need to actually click on Add to Custom Colors to get it to "stick"... If I failed to do that, the background color did not change for me...

            Comment


            • #7
              Brad, thanks for all your help. Up for my book sweeps, and tried. But the "silly black sceen is still there for me. Maybe because my computer is older. But to tell you the truth firefox not fair changing something that major and making it hard to switch back. I never liked IE, but it's on my computer also. Just might have to go use it. This is horrible they have decided to stick me with.

              Comment


              • #8
                Sorry that we were unable to help you sort this out. IE is no longer a supported program and many sites won't like it. Why not try Google Chrome? It's free, fast and has auto fill etc so that your sweeps work pretty well. Just a thought.

                I don't think the age of your PC is the culprit, especially since you had your preferred color set once before. Are you sure that you are checking the box for Background on the Left hand side of the settings? And then Add to Custom Colors then OK. And Un-checking Use System Colors?
                Last edited by d7dot; 03-07-2019, 09:04 AM.

                Comment

                Working...
                X